Unsupported PHP version 5.3.2-1ubuntu4.30

eZ publish 3.x does not run with PHP 5.

For more information about supported software please visit eZ publish download page